Google detecta un fallo de seguridad grave en Chrome y pide actualizar el navegador tan pronto como puedas

Google acaba de informar de una nueva actualización de seguridad de emergencia para los más de 3.200 millones de usuarios del navegador Chrome. Se trata de la versión 99.0.4844.84 que viene a resolver una única vulnerabilidad, pero una que es extremadamente crítica.

Sin dar demasiadas pistas para evitar que los hackers acudan a beneficiarse de la vulnerabilidad, advierte a todos sus usuarios, en España y el resto del mundo, que tienen que actualizar de carácter urgente el sistema.

En pocas ocasiones se envía una actualización para solucionar una única vulnerabilidad de seguridad, pero esta es particularmente importante porque ya está siendo explotada en el mundo real.

La multinacional explica en su blog que ha detectado el problema en la versión de Google Chrome 99.0.4844.84 para Windows, Mac y Linux, es decir, solo afectaría los usuarios del navegador en ordenadores.

La actualización en la cual se corrige el error ya se ha lanzado. Nosotros os recomendamos que actualizáis el navegador cuanto antes mejor.

Para forzar la actualización se tiene que acceder dentro del menú de las actualizaciones pendientes o entrar al apartado web chrome://settings/help. Aquí, Chrome ofrece datos como la versión que hay instalada, las actualizaciones pendientes y forzar una búsqueda para nuevas versiones e instalarlas.

Además, Microsoft Edge al estar basado en Chromium también le afecta esta vulnerabilidad, así pues también se tendría que actualizar a su versión 99.0.1150.55. Para hacerlo podéis entrar con este navegador a edge://settings/help.

Os recomendamos que actualicéis vuestros navegadores hoy mismo para evitar problemas de seguridad.
Si tenéis cualquier duda podéis poneros en contacto con nosotros.

Facebook
Twitter
LinkedIn
WhatsApp